EasyWorship 2009 Build 1.9 Now Available!

General Announcements about EasyWorship

Moderators: Rodger, AaronG, EasyWorship, Terry, DanW

Re: EasyWorship 2009 Build 1.9 Now Available!

Postby mm289 » Fri Oct 15, 2010 2:03 pm

I am trialling 1.9 on my laptop prior to installation on the main media pc. I am using W7 64 bit and Powerpoint 2010 32 bit.

When I load a ppt and go live it shows the powerpoint presenter view on the foh screen (the one that shows the upcoming slides) not the proper slideshow screen.

Using powerpoint as the vehicle into EW2009 not ppt viewer.

Any suggestions?

Thanks,

Paul.
mm289
 
Posts: 10
Joined: Sat May 22, 2010 4:12 am

Re: EasyWorship 2009 Build 1.9 Now Available!

Postby atmdevoted » Fri Oct 15, 2010 5:26 pm

during the install the borland database part stops half way through then says it isn't responding could this be why EW won't start up and I'm getting the application error?
atmdevoted
 
Posts: 12
Joined: Sun Sep 12, 2010 2:19 pm

Re: EasyWorship 2009 Build 1.9 Now Available!

Postby BalconyBoy » Sun Oct 17, 2010 8:40 am

This is great! Thanks
Blessings,
Technology and Media Coordinator
Mt Lebanon UP Church
Ed
User avatar
BalconyBoy
 
Posts: 21
Joined: Fri Oct 29, 2004 12:23 pm
Location: Pittsburgh, PA

Re: EasyWorship 2009 Build 1.9 Now Available!

Postby Skarrde » Sun Oct 17, 2010 9:00 am

mm289 wrote:I am trialling 1.9 on my laptop prior to installation on the main media pc. I am using W7 64 bit and Powerpoint 2010 32 bit.

When I load a ppt and go live it shows the powerpoint presenter view on the foh screen (the one that shows the upcoming slides) not the proper slideshow screen.

Using powerpoint as the vehicle into EW2009 not ppt viewer.

Any suggestions?

Thanks,

Paul.


Having the same problem.
Skarrde
 
Posts: 2
Joined: Sun Oct 17, 2010 8:42 am

Re: EasyWorship 2009 Build 1.9 Now Available!

Postby Skarrde » Sun Oct 17, 2010 9:28 am

mm289 wrote:I am trialling 1.9 on my laptop prior to installation on the main media pc. I am using W7 64 bit and Powerpoint 2010 32 bit.

When I load a ppt and go live it shows the powerpoint presenter view on the foh screen (the one that shows the upcoming slides) not the proper slideshow screen.

Using powerpoint as the vehicle into EW2009 not ppt viewer.

Any suggestions?

Thanks,

Paul.


look into this and if you look at your ppt under slideshow tab, there is a check box for Presenter View. if you uncheck this then it will look proper. Hope that helps.
Skarrde
 
Posts: 2
Joined: Sun Oct 17, 2010 8:42 am

Re: EasyWorship 2009 Build 1.9 Now Available!

Postby Rodger » Mon Oct 18, 2010 9:00 am

Skarrde wrote:look into this and if you look at your ppt under slideshow tab, there is a check box for Presenter View. if you uncheck this then it will look proper. Hope that helps.


This will fix your problem.
“What comes into our minds when we think about God is the most important thing about us.”
― A.W. Tozer
User avatar
Rodger
Support
 
Posts: 5089
Joined: Thu Oct 20, 2005 3:53 pm
Location: EasyWorship Support

Re: EasyWorship 2009 Build 1.9 Now Available!

Postby mm289 » Tue Oct 19, 2010 10:51 am

Cool, that works thanks. Was familiar with presenter view in ppt, didn't realise it carried over as a preference into EW. :)

Thanks,

Paul.
mm289
 
Posts: 10
Joined: Sat May 22, 2010 4:12 am

Re: EasyWorship 2009 Build 1.9 Now Available!

Postby Rodger » Tue Oct 19, 2010 12:25 pm

It only does that when using PowerPoint 2010 app. 2007 doesn't do that.
“What comes into our minds when we think about God is the most important thing about us.”
― A.W. Tozer
User avatar
Rodger
Support
 
Posts: 5089
Joined: Thu Oct 20, 2005 3:53 pm
Location: EasyWorship Support

Re: EasyWorship 2009 Build 1.9 Now Available!

Postby benjaminperrin » Mon Oct 25, 2010 4:39 pm

Hey guys, just a small bug that I am noticing that wasn't in 1.4 that is in 1.9. The thumbnail for the automatic background is completely wrong. I have it set as a movie and it kinda has blue waves. On the thumbnail it is showing some picture of a building or something. In previous versions it would always display correctly and this is a problem we have never had. Good thing is it doesn't really matter except to new people who don't get that the thumbnail is incorrect. Anyways just thought I'd let you know. Not a serious issue but I thought you should be aware.

Cheers,
Ben
benjaminperrin
 
Posts: 64
Joined: Sun Feb 15, 2009 1:12 am
Location: Melbourne, Australia

Re: EasyWorship 2009 Build 1.9 Now Available!

Postby Rodger » Mon Oct 25, 2010 4:45 pm

I think this is just a problem with the video thumbnails database.
You need to delete the video thumbnails database and let it rebuild.
You can follow this path to get to the database
Database - Profile Vista / 7 C:\Users\Public\Documents\Softouch\EasyWorship\default\databases\data
Database - Profile XP C:\documents and settings\all users\shared documents\softouch\easyworship\default\databases\data
“What comes into our minds when we think about God is the most important thing about us.”
― A.W. Tozer
User avatar
Rodger
Support
 
Posts: 5089
Joined: Thu Oct 20, 2005 3:53 pm
Location: EasyWorship Support

Re: EasyWorship 2009 Build 1.9 Now Available!

Postby benjaminperrin » Mon Oct 25, 2010 5:42 pm

Thankyou very much Rodger! That was the problem. It is all fixed now. Sorry for incorrectly posting this as a 1.9 build bug.

All the best,
Ben
benjaminperrin
 
Posts: 64
Joined: Sun Feb 15, 2009 1:12 am
Location: Melbourne, Australia

Re: EasyWorship 2009 Build 1.9 Now Available!

Postby trysh » Sat Nov 27, 2010 11:43 am

I have Easy Worship 2009.
The build 1.9 states that it will replace the version on my computer. My registration key will still work, right? Do I need to copy it to put back in, or will the program find it?

Thanks for your help!

Trish
trysh
 
Posts: 2
Joined: Sat Nov 27, 2010 11:37 am

Re: EasyWorship 2009 Build 1.9 Now Available!

Postby Rodger » Mon Nov 29, 2010 10:15 am

If you have a registered copy already installed, you'll just need to install over the top of the old version. It will recognize the old serial number that is already there.
“What comes into our minds when we think about God is the most important thing about us.”
― A.W. Tozer
User avatar
Rodger
Support
 
Posts: 5089
Joined: Thu Oct 20, 2005 3:53 pm
Location: EasyWorship Support

Re: EasyWorship 2009 Build 1.9 Now Available!

Postby trysh » Mon Nov 29, 2010 1:10 pm

Thanks, Rodger!
I couldn't wait, so I just went ahead and installed it. You were right, it just did it's thing, and my registration etc was there.

However, I am having issues with this program that are ongoing and very frustrating. This new build said that it addressed the video 'flicker' problem. It didn't - all our video backgrounds flicker, which is hugely distracting to everyone. Also the problem of the upside down video came back, even though I had done all the things suggested for it - and those settings were still in place.

I guess I am getting worn down with every week people asking me why these problems still exist, and why can't I fix them. So..appealing here - what on earth do I need to do to get RID of the video flicker.....and the upside down video when the fix you have in place ceases to work?

About the computer - we run Easy Worship from a Hewlett-Packard Pavilion laptop. Intel core(TM2) CPU, 2.00 GHz, 2 GB Memory, running Windows Vista Ultimate 64-bit, Service Pack 2, and have 300GB in Hard drives. It should be plenty to run the program.

Any help you can give me would be so appreciated!
Thanks!

Trish
trysh
 
Posts: 2
Joined: Sat Nov 27, 2010 11:37 am

Re: EasyWorship 2009 Build 1.9 Now Available!

Postby Rodger » Mon Nov 29, 2010 3:30 pm

Trish,
The flicker problem hasn't been seen in Windows Vista in a long time. You need to give us a call so we can investigate.
The upside down wmv issue happens with WMV3 format files. I have posted instructions on how to work around this using the K-Lite codec pack.
On this post viewtopic.php?f=24&t=10598

Also, what kind of video card are you using?
When does the video flicker. Does it flicker when it loops or when you change slides?
Give us a call at (918)250-1493 options 2 to speak to tech support.
“What comes into our minds when we think about God is the most important thing about us.”
― A.W. Tozer
User avatar
Rodger
Support
 
Posts: 5089
Joined: Thu Oct 20, 2005 3:53 pm
Location: EasyWorship Support

PreviousNext

Return to Announcements 2009